Home My Account

Your PHP installation appears to be missing the MySQL extension which is required by WordPress

April 4, 2018

Product: cPanel Hosting

Errorr: Your PHP installation appears to be missing the MySQL extension which is required by WordPress

Cause: PHP version set to 7.1 by default and does not include MySQLi extension

Resolution: Change PHP version to 5.5